system: x86_64-linux | https://github.com/NixOS/nixpkgs/pull/121854

Home   »   system: x86_64-linux | https://github.com/NixOS/nixpkgs/pull/121854


warning: ignoring the user-specified setting 'experimental-features', because it is a restricted setting and you are not a trusted user
warning: ignoring the user-specified setting 'sandbox', because it is a restricted setting and you are not a trusted user
building '/nix/store/d1zzwf8ihpdkbzxal7h7s1g7g8594b37-SQLAlchemy-1.4.13.tar.gz.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/xl2mdyys1q49awknpa9as17yk9y2rq2q-builder.pl.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/hfi2g3bxrp84jig4xfc3g01pdg3mqyhb-python3.8-SQLAlchemy-1.4.13.drv'...
building '/nix/store/6gv9d41jdzbxvb9x0g5by476g58rjw3y-python3.9-SQLAlchemy-1.4.13.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/my91lmm3gbysybvh0spzjwjz2rbc9ah1-acd_cli-0.3.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/w86gsp89qgbgb7mpzk35ci0nc1mx1y22-python3.8-APScheduler-3.7.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/dw94brsg1ahaccxf0nnhs0njzjs1ycqr-python3.8-ColanderAlchemy-0.3.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/k01dqvzk38704r1nkx3bzkc0n879bss0-anki-2.1.15.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/idxapccdmgnbdkb4q458xk3klrvkkgwv-python3.8-Flask-SQLAlchemy-2.5.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/3w5vr1x9063fzigmnligh4rxv2hvqjkq-ankisyncd-2.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/1x56c09kaqkmgbn0apg267ddg5673pf7-python3.8-GeoAlchemy2-0.8.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/wf03yr3d4k59vv2mpag66a90w02aqspx-python3.8-IMDbPY-2020.9.25.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/fpxnm26akjqj311bfwwzrqi36332fgqf-python3.8-aiocontextvars-0.2.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/xg0mw0wv3c3lz43qrpajabg06q4hr6pb-python3.8-alembic-1.5.8.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rxfvy6hqbzcdnn0xdq2fkra0kai8z2wx-python3.8-angr-9.0.6885.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/wr2h3wjphmi18qk7nwgqbhffl064a204-cum-0.9.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/2xjarbfym99sw5l1bi8wihamxrym97av-python3.8-angrop-9.0.6885.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/xqq70m2anc43w0xyfgqqvivpn42h047z-python3.8-databases-0.2.6.drv'...
builder for '/nix/store/xqq70m2anc43w0xyfgqqvivpn42h047z-python3.8-databases-0.2.6.drv' failed with exit code 2; last 10 log lines:
      import aiomysql
  /nix/store/mfds7xfgl0n3fnbk4l9z4g26qc2laif8-python3.8-aiomysql-0.0.21/lib/python3.8/site-packages/aiomysql/__init__.py:32: in 
      from .connection import Connection, connect
  /nix/store/mfds7xfgl0n3fnbk4l9z4g26qc2laif8-python3.8-aiomysql-0.0.21/lib/python3.8/site-packages/aiomysql/connection.py:19: in 
      from pymysql.util import byte2int, int2byte
  E   ModuleNotFoundError: No module named 'pymysql.util'
  =========================== short test summary info ============================
  ERROR tests/test_connection_options.py
  !!!!!!!!!!!!!!!!!!!! Interrupted: 1 error during collection !!!!!!!!!!!!!!!!!!!!
  =============================== 1 error in 0.72s ===============================
building '/nix/store/9gh0m70zb620kazqg55pqx3m1q6d1r2s-python3.8-factory_boy-3.2.0.drv'...
cannot build derivation '/nix/store/jcl3rph9frgmnpd4ij1k6m5mmyry4k1r-python3.8-orm-0.1.5.drv': 1 dependencies couldn't be built
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/h5jfw8j3ggy2y599g78dld15llchnsa4-python3.8-kombu-5.0.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/8ywi6p4rnhdiy7bpw672s5vb5ijx7b2r-python3.8-mailman-3.3.4.drv'...
builder for '/nix/store/8ywi6p4rnhdiy7bpw672s5vb5ijx7b2r-python3.8-mailman-3.3.4.drv' failed with exit code 1; last 10 log lines:
  Requirement already satisfied: dnspython>=1.14.0 in /nix/store/r56218mrcd2l6wv3bfmpkg0g3ch390jg-python3.8-dnspython-2.1.0/lib/python3.8/site-packages (from mailman==3.3.4) (2.1.0)
  Requirement already satisfied: atpublic in /nix/store/5nclchaznppnn83138crair6z57fx3n5-python3.8-atpublic-2.1.3/lib/python3.8/site-packages (from mailman==3.3.4) (2.1.3)
  Requirement already satisfied: zope.interface>=5.0 in /nix/store/rnqgyplz5pvx8xsxpcxp8i7mi51ls8gy-python3.8-zope.interface-5.3.0/lib/python3.8/site-packages (from mailman==3.3.4) (5.3.0)
  Requirement already satisfied: aiosmtpd>=1.4.1 in /nix/store/s6hj72zf9yk1vc71wca5b1rhzwpxvjjf-python3.8-aiosmtpd-1.4.2/lib/python3.8/site-packages (from mailman==3.3.4) (1.4.2)
  Requirement already satisfied: click>=7.0.0 in /nix/store/diazka9p575lw1vxy3x39xcjqpq74gp2-python3.8-click-7.1.2/lib/python3.8/site-packages (from mailman==3.3.4) (7.1.2)
  Requirement already satisfied: passlib in /nix/store/9i0dv65scrs4qf7d0z6qaygm00vh1lr4-python3.8-passlib-1.7.4/lib/python3.8/site-packages (from mailman==3.3.4) (1.7.4)
  Requirement already satisfied: authheaders>=0.9.2 in /nix/store/hvnzp506pcbqjzfq1i7wa6rcb30hichq-python3.8-authheaders-0.13.0/lib/python3.8/site-packages (from mailman==3.3.4) (0.13.0)
  Requirement already satisfied: flufl.i18n>=2.0 in /nix/store/x19qwap7vlma9j5d639zs2s4zaqr8ywq-python3.8-flufl.i18n-3.1.4/lib/python3.8/site-packages (from mailman==3.3.4) (3.1.4)
  ERROR: Could not find a version that satisfies the requirement sqlalchemy<1.4,>=1.2.3 (from mailman)
  ERROR: No matching distribution found for sqlalchemy<1.4,>=1.2.3
cannot build derivation '/nix/store/wqp4pwssc8iy7lbhhwjbigmiy15sh8hj-python3.8-mailman-hyperkitty-1.1.0.drv': 1 dependencies couldn't be built
building '/nix/store/srafvnfbkmgqpr60v2k7yrb7b56dgc80-python3.8-marshmallow-sqlalchemy-0.24.2.drv'...
cannot build derivation '/nix/store/xh9lj1jnd2pb3cpzhs9pnjb95nzv6xz9-python3.8-mailman-3.3.4-wrapped.drv': 2 dependencies couldn't be built
builder for '/nix/store/srafvnfbkmgqpr60v2k7yrb7b56dgc80-python3.8-marshmallow-sqlalchemy-0.24.2.drv' failed with exit code 2; last 10 log lines:
  __________________ ERROR collecting tests/test_conversion.py ___________________
  tests/test_conversion.py:125: in 
      class TestPropertyFieldConversion:
  tests/test_conversion.py:148: in TestPropertyFieldConversion
      ???
  E   AttributeError: module 'sqlalchemy' has no attribute 'Binary'
  =========================== short test summary info ============================
  ERROR tests/test_conversion.py - AttributeError: module 'sqlalchemy' has no a...
  !!!!!!!!!!!!!!!!!!!! Interrupted: 1 error during collection !!!!!!!!!!!!!!!!!!!!
  =============================== 1 error in 0.48s ===============================
building '/nix/store/pn2q2k1rdrhdvr9gsd1h1ssx04f58nlc-python3.8-mautrix-0.8.17.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/jq8fc6kaj0fmzwp5hf1p6ybxlb4lyp82-python3.8-pecan-1.4.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/chdjhxc50pq55iwxfk6zk3xjjhymd3ld-python3.8-mautrix-signal-0.1.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/jmc405iiady9x1jkjrj0brw1s1rc4yv3-python3.8-celery-5.0.5.drv'...
builder for '/nix/store/jq8fc6kaj0fmzwp5hf1p6ybxlb4lyp82-python3.8-pecan-1.4.0.drv' failed with exit code 1; last 10 log lines:
  pecan/tests/test_no_thread_locals.py::TestRestController::test_custom_method_type
  pecan/tests/test_rest.py::TestRestController::test_basic_rest
    /nix/store/g1f6i826ljklr5agn2kfvrwb9hbphpkx-python3.8-webtest-2.0.32/lib/python3.8/site-packages/webtest/lint.py:359: WSGIWarning: Unknown REQUEST_METHOD: 'RESET'
      warnings.warn(
  
  -- Docs: https://docs.pytest.org/en/stable/warnings.html
  =========================== short test summary info ============================
  FAILED pecan/tests/test_jsonify.py::TestJsonifySQLAlchemyGenericEncoder::test_result_proxy
  FAILED pecan/tests/test_jsonify.py::TestJsonifySQLAlchemyGenericEncoder::test_row_proxy
  ============ 2 failed, 541 passed, 1 skipped, 27 warnings in 6.59s =============
building '/nix/store/2rr0nss1gkm7ja5kpr0f8vq1k9wl9zgy-python3.8-pymodbus-2.5.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/702mb0rbr1b3bwwb4viympqgxgrkdf12-python3.8-pymysql-sa-1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/4hln1hwjhamnc146l320v0kf0z7n2f18-python3.8-pynetdicom-1.5.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/plfhb18yzky3055lg8q302j0hmpy0x5n-python3.8-pytest-factoryboy-2.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/lm22m980a2g2h45byc6xzs724djs4czp-python3.8-pytest-randomly-3.6.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/bxj14bjj7gqkvjn7g8y9zz9ziv0hwa5i-python3.8-python-telegram-bot-13.4.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/9h0sn3qm128aglpaj8ikh5jcs8xwrq9p-python3.8-fonttools-4.21.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/f4ml2qvl6289pvppnlhrmfz65grz1mhl-python3.8-httplib2-0.19.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/4hsdn76qlplq3cwgf005f3474jalwx2x-liberation-fonts-2.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/4a0js8zb5mp0385y9481wr1n1al629rd-python3.8-httpretty-1.0.5.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/1nvv2sjfafxc5i2wv19gz6bwmnsf6jyh-openjdk-8u272-b10.drv'...
builder for '/nix/store/4hln1hwjhamnc146l320v0kf0z7n2f18-python3.8-pynetdicom-1.5.6.drv' failed with exit code 1; last 10 log lines:
  pynetdicom/tests/test_service_storage.py::TestStorageServiceClass::test_status_enum
  pynetdicom/tests/test_service_storage.py::TestStorageServiceClass::test_scp_failed_ds_decode
  pynetdicom/tests/test_service_substance_admin.py::TestSubstanceAdministrationQueryServiceClass::test_bad_req_identifier
    /nix/store/zikzb9dglfjwml2jizw701fi9afsp2d9-python3.8-pydicom-2.1.2/lib/python3.8/site-packages/pydicom/filereader.py:300: UserWarning: Expected explicit VR, but found implicit VR - using implicit VR for reading
      warnings.warn(message, UserWarning)
  
  -- Docs: https://docs.pytest.org/en/stable/warnings.html
  =========================== short test summary info ============================
  FAILED pynetdicom/apps/tests/test_getscu.py::TestGetSCUCLI::test_flag_ta - In...
  = 1 failed, 2697 passed, 19 skipped, 550 deselected, 195 warnings in 922.69s (0:15:22) =
cannot build derivation '/nix/store/fdjfbq6006rzjanch1ggy4n2wwn4r0v2-expliot-0.9.7.drv': 1 dependencies couldn't be built
building '/nix/store/vwrff2rx9x5fpk3kp5x80nf3fq0mxj61-python3.8-msrest-0.6.21.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/m25c7jk2mqjdwl0nhxjv0ck00kw07drp-python3.8-oauth2client-4.1.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/kxavzg008zsck1da27ymwig21zzkfvki-python3.8-azure-core-1.12.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/mbfx7bmywkdwg7naqqw2zygli43dmy5a-python3.8-google-auth-1.28.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/bdchfkf3936v5yv03jwzvs9kilbr1izl-python3.8-azure-storage-blob-12.8.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/2rjirnflvfcmj8f8xvmkg36iyxbqmhzl-python3.8-google-api-core-1.26.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/6v52rhkgh2gpa1djbrrag38b1p5qr2p7-python3.8-google-auth-httplib2-0.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/66m7a6gzn0gflnsj9r0g8a16q81zyffb-python3.8-google-auth-oauthlib-0.4.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/6gvisrjn1wqxpz6pv9pd8a4yxlw9kzsc-python3.8-google-api-python-client-2.0.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/zgn1lfh3yv21m37jdsq8v9rmvr95h3wc-python3.8-google-cloud-core-1.6.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/8xxdlbvfrbz0ycamigzzzshgw3mh5q1v-python3.8-google-cloud-iam-2.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/n9f2q825g4ziyhj4fpl1yyy8z8ky3ws7-python3.8-google-cloud-kms-2.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/wsn72wfbdg8w8akqgbzpm41dzkzx1arh-python3.8-google-cloud-testutils-0.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/xbwvvr5nbz7mc15m1a296b4902mvgf5l-python3.8-poetry-1.1.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/fl84xkm27hz5cg1kknhhhd72pqq54r1a-python3.8-google-resumable-media-1.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/f413bfbfnqa2my0fcsi30kljx4qfp0pl-python3.8-backoff-1.10.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/nnrz79x0ia9zwalz8r5zxi0rds8j4152-python3.8-google-cloud-storage-1.37.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/ny4bsk0yb2p3l2jylrnxykjfdq63n3x2-python3.8-rich-9.13.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/kq1i2i0x9s84sxrqpb8svhlh9s56i83i-python3.8-snowflake-connector-python-2.4.1.drv'...
builder for '/nix/store/kq1i2i0x9s84sxrqpb8svhlh9s56i83i-python3.8-snowflake-connector-python-2.4.1.drv' failed with exit code 1; last 10 log lines:
  Requirement already satisfied: certifi<2021.0.0 in /nix/store/xy13dlrqldl0c5p8lms1pdlri4gpmwip-python3.8-certifi-2020.12.5/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (2020.12.5)
  Requirement already satisfied: pyjwt<3.0.0 in /nix/store/8icn578x0zm185w94sd9mii0adl6fv5q-python3.8-PyJWT-2.0.1/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (2.0.1)
  Requirement already satisfied: requests<3.0.0 in /nix/store/534d0l78q3apma8naqgfkxf2vb1p7i0x-python3.8-requests-2.25.1/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (2.25.1)
  Requirement already satisfied: cryptography<4.0.0,>=2.5.0 in /nix/store/n743wkp5paj5k82705gcg0lp309nvqh2-python3.8-cryptography-3.4.7/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (3.4.7)
  Requirement already satisfied: oscrypto<2.0.0 in /nix/store/fwdcapnxmafnyf2w2y1d1hg4m7562cp7-python3.8-oscrypto-1.1.1/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (1.1.1)
  Requirement already satisfied: pycryptodomex!=3.5.0,<4.0.0,>=3.2 in /nix/store/4jsi2l4drkqfw5yks6hxaz47n4p9qh5b-python3.8-pycryptodomex-3.10.1/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (3.10.1)
  Requirement already satisfied: boto3<2.0.0,>=1.4.4 in /nix/store/ww1dkw3fcyblcwfd4i7nyd09063k0wd2-python3.8-boto3-1.17.52/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (1.17.52)
  Requirement already satisfied: pyOpenSSL in /nix/store/33dg6g8f3ackrm24ybiv83wlk798vjsd-python3.8-pyopenssl-20.0.1/lib/python3.8/site-packages (from snowflake-connector-python==2.4.1) (20.0.1)
  ERROR: Could not find a version that satisfies the requirement chardet<4,>=3.0.2 (from snowflake-connector-python)
  ERROR: No matching distribution found for chardet<4,>=3.0.2
cannot build derivation '/nix/store/86bja934lik54fcai44799jvd6ljf11m-python3.8-snowflake-sqlalchemy-1.2.4.drv': 1 dependencies couldn't be built
building '/nix/store/ppq1ycd2fksdm5qaiwaa3pxafv1y50dq-python3.8-sqlalchemy-citext-1.8.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/sl6j83mqffjjiy346kv2g9zn3sg2ssha-python3.8-sqlalchemy-utils-0.36.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rac0gd8skz8kwj99fgj81kja31b7zad5-python3.8-sqlsoup-0.9.1.drv'...
builder for '/nix/store/rac0gd8skz8kwj99fgj81kja31b7zad5-python3.8-sqlsoup-0.9.1.drv' failed with exit code 1; last 10 log lines:
    File "/build/sqlsoup-0.9.1/sqlsoup.py", line 11, in 
      from sqlalchemy.orm.interfaces import MapperExtension, EXT_CONTINUE
  ImportError: cannot import name 'MapperExtension' from 'sqlalchemy.orm.interfaces' (/nix/store/i9n1s376m5h1kzbd9v0p12if27dy0d2q-python3.8-SQLAlchemy-1.4.13/lib/python3.8/site-packages/sqlalchemy/orm/interfaces.py)
  
  ----------------------------------------------------------------------
  Ran 1 test in 0.308s
  
  FAILED (errors=1)
  Test failed: 
  error: Test failed: 
building '/nix/store/5p2gvj85pp2dcz136559v2lzyl34wila-python3.8-SQLAlchemy-i18n-1.0.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/2747hpsg487vfs1nfaqxwlyad9w14x8v-python3.8-srht-0.67.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/fi16f44hvzwwqjsknfhp4jk1i0cq6g42-python3.8-telethon-session-sqlalchemy-0.2.16.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/q46dvy10rb8a751zv1kgfrzb680kr5ii-python3.8-buildsrht-0.66.7.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rspjj95d7vc56wvalwdgzcs30alckj0j-python3.8-dispatchsrht-0.15.8.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/yx88bcl7di4mky6rfvxs25yphn5k0d85-python3.8-hubsrht-0.13.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/2v389d78ia0v86i9w8m4wq6a9gsx6z5z-python3.8-listssrht-0.48.19.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/82ckr0wi62h37ah05784s28iq08bimxw-python3.8-mansrht-0.15.12.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/a8hc1hfm361y94ppm4x2f9c5971nml97-python3.8-mautrix-telegram-0.9.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/0rcj58ym0vf84dpgix0hq3gf7ggzmrwx-python3.8-metasrht-0.53.14.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/shnc17z9dvvlnlf5j3172gqnhzqrjc8b-python3.8-pastesrht-0.12.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/hf9nd5f6m18r9zii35f8nd8a91njsa2d-python3.8-scmsrht-0.22.9.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/vy0a2biijbcrh38azi2fjrnbqs9fih8x-python3.8-tld-0.12.5.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/pw2c8jcmn4j6r3mhqrjfp8bw8ad2hfgw-python3.8-gitsrht-0.72.8.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/srxynswjajffwkff83y6jlg6wrxj67rx-python3.8-hgsrht-0.27.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/539wzihr00ms73xi8fckf1n7y9hzjpsl-python3.8-todosrht-0.64.14.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/zv7d4prh81wn766i2x87x06w825j8n12-python3.8-wled-0.4.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/z5hvhk9p6srhxp583jhv5czpwh4gb862-python3.9-APScheduler-3.7.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/8f29w4s1f0gdryqilnrcs4z93y6as0q4-python3.9-ColanderAlchemy-0.3.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/wvl4kqb5389izr5bcwap1x7jla1dhap3-python3.9-Flask-SQLAlchemy-2.5.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rhm2cja04qyplnpbqdz5c70i6sc7ijgk-python3.9-GeoAlchemy2-0.8.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/dx3ri0v4pfm6mxz1x50frdyy71bvl72r-python3.9-IMDbPY-2020.9.25.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/j711gg4f417s2m4rc639yqd1l1xb8h4n-python3.9-aiocontextvars-0.2.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/9hj1iayrk0jmwp9l65qmwckv1d7h8xk5-python3.9-alembic-1.5.8.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/lf9ag81iayhd6ps6hq1c0ynnsynzr1jy-python3.9-angr-9.0.6885.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/acjfgsh0p7wy26sl5axmr7q54j5f4gv0-python3.9-databases-0.2.6.drv'...
builder for '/nix/store/acjfgsh0p7wy26sl5axmr7q54j5f4gv0-python3.9-databases-0.2.6.drv' failed with exit code 2; last 10 log lines:
      import aiomysql
  /nix/store/fxzn6a6xfsjp5zak3g3lhq7xpp3aqw5i-python3.9-aiomysql-0.0.21/lib/python3.9/site-packages/aiomysql/__init__.py:32: in 
      from .connection import Connection, connect
  /nix/store/fxzn6a6xfsjp5zak3g3lhq7xpp3aqw5i-python3.9-aiomysql-0.0.21/lib/python3.9/site-packages/aiomysql/connection.py:19: in 
      from pymysql.util import byte2int, int2byte
  E   ModuleNotFoundError: No module named 'pymysql.util'
  =========================== short test summary info ============================
  ERROR tests/test_connection_options.py
  !!!!!!!!!!!!!!!!!!!! Interrupted: 1 error during collection !!!!!!!!!!!!!!!!!!!!
  =============================== 1 error in 0.73s ===============================
building '/nix/store/2kyjxsiyrwr1wc42crfgazd62a7szfdh-python3.9-factory_boy-3.2.0.drv'...
cannot build derivation '/nix/store/9a2r0np3cxz5fwqpqryb3s43id3sq8kx-python3.9-orm-0.1.5.drv': 1 dependencies couldn't be built
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/hwj9bd22n8sf92ay0rgrmwqg02nxwj84-python3.9-kombu-5.0.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/cnm4smd7qwp8y1lq2zp01q612hidfdzl-python3.9-marshmallow-sqlalchemy-0.24.2.drv'...
builder for '/nix/store/cnm4smd7qwp8y1lq2zp01q612hidfdzl-python3.9-marshmallow-sqlalchemy-0.24.2.drv' failed with exit code 2; last 10 log lines:
  __________________ ERROR collecting tests/test_conversion.py ___________________
  tests/test_conversion.py:125: in 
      class TestPropertyFieldConversion:
  tests/test_conversion.py:148: in TestPropertyFieldConversion
      ???
  E   AttributeError: module 'sqlalchemy' has no attribute 'Binary'
  =========================== short test summary info ============================
  ERROR tests/test_conversion.py - AttributeError: module 'sqlalchemy' has no a...
  !!!!!!!!!!!!!!!!!!!! Interrupted: 1 error during collection !!!!!!!!!!!!!!!!!!!!
  =============================== 1 error in 0.75s ===============================
building '/nix/store/8hfq164szc051h0cdvijp85nx31kiai3-python3.9-angrop-9.0.6885.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/0skrxq4gjhxlgqyv3qw17scp2igid1sn-python3.9-mautrix-0.8.17.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/g5gxdrlsajjrf8z6i8s09416l62l650p-python3.9-pandas-1.2.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/axy3zijb30f8ns40wwym7yn14py3wpq8-python3.9-pymysql-sa-1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rfa6rgymvi649n8j2sn36j3wwa5yv3i5-python3.9-pynetdicom-1.5.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/34wjm6ad64wyyiqbw667q56i0hz20yqa-python3.9-pytest-factoryboy-2.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/26gbjb125g1rv7ghh9ykg8j3fi08h7di-python3.9-pytest-randomly-3.6.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rn3zm7n13l3svg0912glafphdfsrgy5h-python3.9-python-telegram-bot-13.4.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/79ajrb3la9rz3ynwpsmlavjsy30l9n7y-python3.9-httplib2-0.19.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/0bnn7pgai9ilwkh2l6y6k4jbayn53srd-python3.9-sqlalchemy-citext-1.8.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/h42va79yzgffysdiwf06pbhlzn7a05wh-python3.9-httpretty-1.0.5.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/hiyaif69z96ypfbgcryfgbks0733k8nd-python3.9-oauth2client-4.1.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/pcil3829nrr9iab1p5c9lqlb817bi1k9-python3.9-msrest-0.6.21.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/a38z4n8z6nx6wsgagas2klhjijiz7rf2-python3.9-google-auth-1.28.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/579dj143jvicm3r0rlyz9zr81pms8sf1-python3.9-azure-core-1.12.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/4zav1kb09msgvcpk82v298rdygmgkf4b-python3.9-google-api-core-1.26.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/xbwkb10frj14qzvxvqjgx9kfqgr8dpd1-python3.9-azure-storage-blob-12.8.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/8i6kg5kj98lb9kcxnwnvvvll52m47bs8-python3.9-google-auth-httplib2-0.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/kkmmdnr20np34lybhhzmd26ibmna1821-python3.9-google-auth-oauthlib-0.4.4.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/iszxx7jf1s6szqi8s0db1n9x3dmk097y-python3.9-google-api-python-client-2.0.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/132rpm5vvsjshk09l6waybniz0d466bl-python3.9-poetry-1.1.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/w91czjnkk8mbvv4ag9bi9z0nl6bapqa5-python3.9-snowflake-connector-python-2.4.1.drv'...
builder for '/nix/store/w91czjnkk8mbvv4ag9bi9z0nl6bapqa5-python3.9-snowflake-connector-python-2.4.1.drv' failed with exit code 1; last 10 log lines:
  Requirement already satisfied: pytz in /nix/store/giv7d7lagnghh2mcypsb39rj2igkqcpl-python3.9-pytz-2021.1/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (2021.1)
  Requirement already satisfied: azure-common<2.0.0 in /nix/store/cy16mqisghxi9hq87vznvv0lxb5qndka-python3.9-azure-common-1.1.26/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (1.1.26)
  Requirement already satisfied: setuptools>34.0.0 in /nix/store/360ckflfygj8j8fyp4hw1v24jcfid4l9-python3.9-setuptools-54.2.0/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (54.2.0.post0)
  Requirement already satisfied: certifi<2021.0.0 in /nix/store/7jwdm9bl4hrngdgfbgkhvxjxq5shdcbg-python3.9-certifi-2020.12.5/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (2020.12.5)
  Requirement already satisfied: requests<3.0.0 in /nix/store/rpf6fxif7rv9nskx9drza3vvg83lnkma-python3.9-requests-2.25.1/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (2.25.1)
  Requirement already satisfied: pyjwt<3.0.0 in /nix/store/dxwfawgdgs1hgqkxn7mvhvi26ql3c3wj-python3.9-PyJWT-2.0.1/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (2.0.1)
  Requirement already satisfied: boto3<2.0.0,>=1.4.4 in /nix/store/k2csa9pp5ls6paliadp39gr9ypq200nq-python3.9-boto3-1.17.52/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (1.17.52)
  Requirement already satisfied: asn1crypto<2.0.0,>0.24.0 in /nix/store/lszdrcc6r7vy66bdyg18ig3dc4fnx4ks-python3.9-asn1crypto-1.4.0/lib/python3.9/site-packages (from snowflake-connector-python==2.4.1) (1.4.0)
  ERROR: Could not find a version that satisfies the requirement chardet<4,>=3.0.2 (from snowflake-connector-python)
  ERROR: No matching distribution found for chardet<4,>=3.0.2
building '/nix/store/bh51xd4vr2m446jrb0gk16vv0prys88d-python3.9-rich-9.13.0.drv'...
cannot build derivation '/nix/store/kn25mzjkdg1vvimjy7yg1wm6ql0yjxs6-python3.9-snowflake-sqlalchemy-1.2.4.drv': 1 dependencies couldn't be built
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/4hasyrylagkczfqqggjra1vxcyd9kvh1-python3.9-sqlalchemy-utils-0.36.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/ya7cdkaypzmbppzjz8kma0yw450l1qd1-python3.9-sqlsoup-0.9.1.drv'...
builder for '/nix/store/ya7cdkaypzmbppzjz8kma0yw450l1qd1-python3.9-sqlsoup-0.9.1.drv' failed with exit code 1; last 10 log lines:
    File "/build/sqlsoup-0.9.1/sqlsoup.py", line 11, in 
      from sqlalchemy.orm.interfaces import MapperExtension, EXT_CONTINUE
  ImportError: cannot import name 'MapperExtension' from 'sqlalchemy.orm.interfaces' (/nix/store/nbxkhynkmv1q52yz7cjhpjrbsbnbnbni-python3.9-SQLAlchemy-1.4.13/lib/python3.9/site-packages/sqlalchemy/orm/interfaces.py)
  
  ----------------------------------------------------------------------
  Ran 1 test in 0.393s
  
  FAILED (errors=1)
  Test failed: 
  error: Test failed: 
building '/nix/store/ni45myfi7v5kyv1cjh1ak4aw8qvgqbmd-python3.9-SQLAlchemy-i18n-1.0.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/nnlnqn1h44iypkwa3ar85vp79qa2ijjc-python3.9-telethon-session-sqlalchemy-0.2.16.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/yllqi8prkp1fgrvaxdadacmlm051j1k3-python3.9-tld-0.12.5.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/2qf2nhqrlbcas7qirhiyxzfqkbrnis3f-semiphemeral-0.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/lxvzzq0rp4pp2hmbbdn38m23vjz38f5d-vorta-0.7.5.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/w5cjyg75vlnwwb6vzxzf9nc51544ll9y-yokadi-1.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/fv04ys207m697jrr1nrbzphjjccplhcm-ytcc-2.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/ycn922c3qsg16wsmdr38nis5z59yzvqb-python3.9-aioinflux-0.9.0.drv'...
building '/nix/store/4j2xjiz7h59hqsknhlr26399d0nihp4r-python3.9-apptools-5.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/6z15w666j7i0rxdqqn4lx2cq187zfqax-python3.9-bkcharts-0.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/zzyy60ij6xss5jja53qqma2ngv70iakg-python3.9-clevercsv-0.6.8.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/5skcqqy26xkar10swh0rd7wyhjibissb-python3.9-csvs-to-sqlite-1.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/3v149mf5dwq2mpvmk19ckpcmngz1w2jd-python3.9-drms-0.6.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/1qima4326ar14icdhkfyz08fz7kkyik0-python3.9-flammkuchen-0.9.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/vmqg0a30ym4wpxq8d0mbsk8vbaw78njp-python3.9-influxdb-5.3.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/vbf3gcllbm0h4wrk1gfnlssjyljy6dvk-python3.9-mplfinance-0.12.7a7.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/60hkd82pzgziw218iqgq8n1xc3kgs2ya-python3.9-pandas-datareader-0.9.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/18q4f4s5b0ck72mynxm0s2dw79hj5zx4-python3.9-partd-1.1.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/vms9c5wz1w4xdal2spf1qzk4aj1519n5-python3.9-pyezviz-0.1.8.7.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/wif2dgyp5i5vfl4yg60gjf59h9vd1w2m-python3.9-pytrends-4.7.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/va4fwr11imfr20cyj3kgbxzg9qqadqiy-python3.9-quandl-3.6.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/czylm3b3vbhy72kinqgrnfw12y734cm9-python3.9-rapidfuzz-1.4.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/1c4igk89rnmnmirxl04xh53knj5xdy1k-python3.9-seaborn-0.11.1.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/rxqavl87jc14dvvvjdrapqkkxc99kzav-python3.9-tablib-3.0.0.drv'...
builder for '/nix/store/rxqavl87jc14dvvvjdrapqkkxc99kzav-python3.9-tablib-3.0.0.drv' failed with exit code 1; last 10 log lines:
      dist = best[req.key] = env.best_match(
    File "/nix/store/360ckflfygj8j8fyp4hw1v24jcfid4l9-python3.9-setuptools-54.2.0/lib/python3.9/site-packages/pkg_resources/__init__.py", line 1051, in best_match
      return self.obtain(req, installer)
    File "/nix/store/360ckflfygj8j8fyp4hw1v24jcfid4l9-python3.9-setuptools-54.2.0/lib/python3.9/site-packages/pkg_resources/__init__.py", line 1063, in obtain
      return installer(requirement)
    File "/nix/store/360ckflfygj8j8fyp4hw1v24jcfid4l9-python3.9-setuptools-54.2.0/lib/python3.9/site-packages/setuptools/dist.py", line 780, in fetch_build_egg
      return fetch_build_egg(self, req)
    File "/nix/store/360ckflfygj8j8fyp4hw1v24jcfid4l9-python3.9-setuptools-54.2.0/lib/python3.9/site-packages/setuptools/installer.py", line 77, in fetch_build_egg
      raise DistutilsError(str(e)) from e
  distutils.errors.DistutilsError: Command '['/nix/store/ackngw2lrxj12g0qfjzkpsjqwjrv3i4z-python3-3.9.4/bin/python3.9', '-m', 'pip', '--disable-pip-version-check', 'wheel', '--no-deps', '-w', '/build/tmpsfy1ilb1', '--quiet', 'setuptools_scm']' returned non-zero exit status 1.
building '/nix/store/wj7qbwsz5gblb08m1n2rwfjflv6ycayz-python3.9-tqdm-4.60.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/bmi0r03pq6w9jav01kb6dkqf4cw57x7h-python3.9-vega_datasets-0.9.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/2my3lkhyd7i3xhsnl5qc22sj6yi825j6-python3.9-huggingface-hub-0.0.6.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/041kkds9k4wm7a2pz3qlppqn5x7hwzds-python3.9-panel-0.11.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/a235zxlacil6hbz85v61vxgxyp7q37z8-python3.9-parfive-1.2.0.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/8hpaspfjzx9v8vfgf039i06phcankjsn-python3.9-vidstab-1.7.3.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/i8hbn5l8jm8sa5vxfa6smm4x01hjr5sr-python3.9-yfinance-0.1.56.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
building '/nix/store/xz5i7p2nh0sspc8fwplp5zm2w4p2b9zr-python3.9-holoviews-1.14.2.drv'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
running post-build-hook '/nix/store/raagz0zljx0j8nlgya0rhlc6xyyn292c-post-build-postgres-0.1.0/bin/post-build-hook'...
cannot build derivation '/nix/store/yd96k7n4bggandcf1a08k5nvqbs6ip37-env.drv': 19 dependencies couldn't be built
cannot build derivation '/nix/store/nwwdqy2fd4ji9fw0q5dlidw00yd4yzn6-review-shell.drv': 1 dependencies couldn't be built
error: build of '/nix/store/nwwdqy2fd4ji9fw0q5dlidw00yd4yzn6-review-shell.drv' failed

Leave a Reply

Your email address will not be published. Required fields are marked *